Author Topic: Bug or premium feature?  (Read 1760 times)

Azgorath

  • Newbie
  • *
  • Posts: 9
Re: Bug or premium feature?
« Reply #5 on: November 21, 2021, 12:50:48 PM »
ok, so you found a bug that allowed the opening of the panel through the menu panel ;)
This said it is quite normal that the adjustments are not saved if you do not have a premium license!
I guess we can think of it as a teaser of what premium has to offer. Good to know. Thanks.  :)

mgalaxy

  • Administrator
  • Hero Member
  • *****
  • Posts: 1115
    • Email
Re: Bug or premium feature?
« Reply #4 on: November 21, 2021, 11:22:13 AM »
ok, so you found a bug that allowed the opening of the panel through the menu panel ;)
This said it is quite normal that the adjustments are not saved if you do not have a premium license!

Azgorath

  • Newbie
  • *
  • Posts: 9
Re: Bug or premium feature?
« Reply #3 on: November 21, 2021, 06:51:27 AM »
Actually, with the free version, you shouldn't even be able to customize the basic theme!
The 'Theme' panel (default key: 't') will not open...Can you confirm that it opens for you?

Lol oh ok so if I press 'T', I get a message that says "premium only" but if I press the menu panel button (M) and select the "theme" option, I get the attached. Here I can change the colors but they don't save.

mgalaxy

  • Administrator
  • Hero Member
  • *****
  • Posts: 1115
    • Email
Re: Bug or premium feature?
« Reply #2 on: November 21, 2021, 01:46:57 AM »
Actually, with the free version, you shouldn't even be able to customize the basic theme!
The 'Theme' panel (default key: 't') will not open...Can you confirm that it opens for you?

Azgorath

  • Newbie
  • *
  • Posts: 9
Bug or premium feature?
« Reply #1 on: November 20, 2021, 04:28:33 PM »
Hi guys.

mGalaxy isn't saving my theme customization settings. I'm using the free version of 8.5. It saves my frontend settings (music source, screensaver, audio volume, etc) no problem but if I change the default theme colors and then either exit mgalaxy or change to a different system and change back to the previous system, the colors are reverted back to the default blue colors. Is this a bug or is it a premium-only feature that allows theme color saving?