Author Topic: Screenscraper issue  (Read 138 times)

JohnnyDangerX2

  • Newbie
  • *
  • Posts: 2
Re: Screenscraper issue
« Reply #3 on: October 02, 2020, 12:39:38 PM »
Thanks so much for the reply. After messing around with file names and such I got my media to display. Can't wait  for the new version that will help with scraper issues. I'm loving this frontend. I wish I could make my own themes being that I use it in a vertical format and there is only one theme, but hey, other than that I love it.

mgalaxy

  • Administrator
  • Hero Member
  • *****
  • Posts: 1072
    • Email
Re: Screenscraper issue
« Reply #2 on: October 02, 2020, 06:10:52 AM »
Quote
When I try to update the database with images, videos etc it does as scan of all files but then comes back with a list of what was downloaded, and all selections have a 0 next to it
This is a known issue coming from Screenscraper which has changed the way one is allowed to scrape the database. It is now mandatory to create a (free) account with them! mGalaxy has been updated to allow to enter a login and password, this new version is about to be released in about a week!

Quote
I have a ton of media to go with my roms already, things like video snaps and screenshots, so I used those folders for videos and screens, but for some reason not all seem to work.
There are 2 reasons that might prevent mGalaxy to properly display your media:
- The name of the media is not exactly the same than the name of the rom: a rom names Pac-Man.zip is waiting for a file named Pac-Man.png...not Pac_Man.png
- The media format is not .png: mGalaxy will only display .png and .mp4 (for video) files. If some of your files are in .jpg format, I would suggest you to download a batch image converter.

JohnnyDangerX2

  • Newbie
  • *
  • Posts: 2
Screenscraper issue
« Reply #1 on: October 01, 2020, 04:00:27 PM »
Hey everyone.  I'm new to mGalaxy and am really loving it, but I'm having issues with the DB Update.  I've read threads with others having issues and I'm hoping someone can help me.  When I try to update the database with images, videos etc it does as scan of all files but then comes back with a list of what was downloaded, and all selections have a 0 next to it.  I have a ton of media to go with my roms already, things like video snaps and screenshots, so I used those folders for videos and screens, but for some reason not all seem to work.  For example if I'm in mGalaxy under the SNES system, only maybe 40% of the games will show the screenshots for them even though I have screenshots for alomst all of them.  Because of this I figured I would just run a DB Update and try to pull all that info, but I run into the problem I stated and nothing will be downloaded.  Are there any suggestions for a way tro fix this issue?