Author Topic: Austria and German mGalaxy  (Read 2270 times)

Stefan

  • Full Member
  • ***
  • Posts: 143
  • BORN TO PLAY
Austria and German mGalaxy
« on: March 20, 2013, 03:44:45 PM »
Grüss Euch,

würde mich über so manche Worte, Fragen usw. freuen ...
---------------
Greetings from Austria

digital.arts

  • Newbie
  • *
  • Posts: 6
    • Email
Re: Austria and German mGalaxy
« Reply #1 on: September 19, 2013, 04:14:05 AM »
Hallo,

bin neu hier; ich finde mich auch so im Forum zurecht  ;) (hab mal Englisch gelernt in der Schule...)
Ansonsten: Lob an den Entwickler !!
Wenn ich mal Fragen / Probleme / Tips habe, werde ich im normalen Thread schreiben...

lg

Digital

Stefan

  • Full Member
  • ***
  • Posts: 143
  • BORN TO PLAY
Re: Austria and German mGalaxy
« Reply #2 on: September 19, 2013, 03:10:04 PM »
Helf Dir ansonsten gerne auch in Deutsch weiter  ;)
Aber man sollte im "Englischen" alles erfahren können ...
---------------
Greetings from Austria

helmes69

  • Newbie
  • *
  • Posts: 1
Re: Austria and German mGalaxy
« Reply #3 on: November 24, 2016, 08:50:33 AM »
Hallo Stefan, oder wer das nun auch lesen mag.

ich habe mir die neueste Version
mGalaxy v6.0 Installer auf Win 10 installiert.
Dazu den Premium Account.

Meine Emulatoren laufen als Einzelanwendung sehr gut.
Nun habe ich die DB Dateien für den jeweiligen installiert.
In der Übersicht zeigt er mir alles richtig an.
Covers, Screenshots usw.
Die Roms aber werden nach dem Import nicht gefunden.
Hier gerade beim Super Nintendo einrichten.

Nun habe ich schon alle möglichen Config Files durchsucht, aber leider nicht den Fehler gefunden.
Hat jemand einen Rat für mich?


Danke
« Last Edit: November 24, 2016, 08:52:35 AM by helmes69 »