Author Topic: mgalaxy does not start some roms !!!!  (Read 115 times)

elvis81

  • Newbie
  • *
  • Posts: 11
    • Email
mgalaxy does not start some roms !!!!
« on: September 03, 2019, 09:28:21 PM »
hello guys i would like some help here i am using retroarch to emulate psx! but something strange is happening and I can not solve it because I already turned everything and I do not think the problem happens with some roms do not open with mgalaxy and already in retroarch works normally anyone has any idea and how I solve this problem? mgalaxy doesn't start some psx roms i'm using retorarch and mednafen_psx_libretro to emulate games! when started by retroarch it works normal but when i enter mgalaxy and give the command to start it it will not only happen with some games! Does anyone have any idea what it is? I thank you for your help!!!

Aeliss

  • Hero Member
  • *****
  • Posts: 799
Re: mgalaxy does not start some roms !!!!
« Reply #1 on: September 04, 2019, 02:47:31 PM »
Hello, somes games doesn't run, or the emulator doesn't launch itself ? Perhaps a problem in name ?

elvis81

  • Newbie
  • *
  • Posts: 11
    • Email
Re: mgalaxy does not start some roms !!!!
« Reply #2 on: September 04, 2019, 04:21:57 PM »
hello aeliss! so i'm using retroarch as i said above the strange thing is that in retroarch the game goes well but when i use mgalaxy it doesn't start retroarch? because it will be if other roms starts in a good one! Have an idea what it is?

Aeliss

  • Hero Member
  • *****
  • Posts: 799
Re: mgalaxy does not start some roms !!!!
« Reply #3 on: September 06, 2019, 11:42:03 AM »
So when you select a game, nothing move, retroarch aren't loaded ? You just listen a sound ?
And some roms are working but not all ? Can you give me a name for a working rom and a not working one ?