Author Topic: Video doesn't play on all versions  (Read 212 times)

HHH

  • Newbie
  • *
  • Posts: 17
    • Email
Video doesn't play on all versions
« on: August 07, 2017, 05:09:51 AM »
Hi:

I have a little problem with playing videos in mGalaxy.
An example with the game "Pang".

This game has 5 versions:
-Pang (bootleg, set 1)
-Pang (bootleg, set 2)
-Pang (bootleg, set 3)
-Pang (bootleg, set 4)
-Pang (world)

I have a video called "Pang.mp4" in "Videos" folder.
But mGalaxy only play that video when i stay on the game "Pang (world)"
when i star on the other 4 games, the video doesn't play

I used Maximus Arcade 1 year ago, i in that frontend, the video plays on the 5 versions of the game.

Is there a solution for that and the video can play on all versions (clons) of each game?

Thanks in advance

jmd

  • Full Member
  • ***
  • Posts: 125
    • Email
Re: Video doesn't play on all versions
« Reply #1 on: August 07, 2017, 07:56:59 AM »
mGalaxy will read the video (and snap, cover; marquee,...) file that match the actual rom name.
So you should have as many file that you've clones (this is not a problem if you're getting your files from Emumovies...which  return a video for each games and clones)

HHH

  • Newbie
  • *
  • Posts: 17
    • Email
Re: Video doesn't play on all versions
« Reply #2 on: August 07, 2017, 08:09:37 AM »
ok thanks very much.

I have downloaded all the Mame video snaps from Progettosnaps.net

I suppose now i have to download again from Emumovies

Thanks

HHH

  • Newbie
  • *
  • Posts: 17
    • Email
Re: Video doesn't play on all versions
« Reply #3 on: August 07, 2017, 08:18:33 AM »
I have started to download the Emumovies Video Snaps here:

https://emumovies.com/files/category/1658-mame/

I look a game from the 1st pack, for instance, "720 Degrees", which have 6 different clones:
--720 Degrees (rev 1)
--720 Degrees (rev 2)
--720 Degrees (rev 3)
--720 Degrees (rev 4)
--720 Degrees (German, rev 1)
--720 Degrees (German, rev 2)

but there is only 1 file (720.mp4) concerning that game

Am i doing something wrong?

jmd

  • Full Member
  • ***
  • Posts: 125
    • Email
Re: Video doesn't play on all versions
« Reply #4 on: August 07, 2017, 08:46:04 AM »
If I recall well, you should be using the utility app from emumovies (https://emumovies.com/files/file/321-emumovies-sync/)...the application will scan your roms folder and detect clones, thus downloading as many video as there are clones! (to be verified! ;) )

HHH

  • Newbie
  • *
  • Posts: 17
    • Email
Re: Video doesn't play on all versions
« Reply #5 on: August 07, 2017, 11:15:12 AM »
Ok, thanks again.
I didn't knew that software

I have donwloaded it, but i can't find the videos in "Available media:
I choose the system (MAME) and then i can choose the "Available media" to download, but there isn't video.
I can choose between Advert, Artwork_Preview, Background, Banner, Cabinet, Controls, CP, GameOver, Icon, Logos, Marquee, PCB, Score, Select, Snap, System_Logo and Title.
But nothing about Video

???

mgalaxy

  • Administrator
  • Hero Member
  • *****
  • Posts: 834
    • Email
Re: Video doesn't play on all versions
« Reply #6 on: August 07, 2017, 11:57:20 AM »
Strange..are you a registered user ?

HHH

  • Newbie
  • *
  • Posts: 17
    • Email
Re: Video doesn't play on all versions
« Reply #7 on: August 07, 2017, 12:04:25 PM »
Yes, of course, but i think i now know what is the problem.

Only supporter users can sync the Video:
https://emumovies.com/store/product/1-monthly-subscription/

I am not a supporter user, so I can only sync Snaps and other thing i wrote in my last post.

thanks


By the way: When is the next version out? I LOVE this FE.